Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I keep somehow making my font very small
#1
when I post here, I end up with some of my words being in a much smaller font than the other words. I have tried editing my posts, and when I do, I see that the following string has been inserted:
[color=#333333][font=Tahoma, Verdana, Arial, sans-serif][size=small]

I suspect this is happening when I used the CTRL key. I tend to write a lot (people who have read my other posts may have noticed this!) and I often used CTRL-X and CTRL-V when I write. 

I can go in to my posts and edit them, but it's a nuisance. Breaking my habit of using the CTRL key all the time will probably be impossible. (I keep using the CTRL key even in programs where it doesn't actually work.) Maybe I can turn off HTML in my posts? Any other suggestions?
Reply
#2
Admin of Steel? Any suggestions?

Those that know forums can post up a hint. Not my aspect of forums. Sorry.
Angel  It is Well with My Soul  Angel
Reply
#3
Sounds like you are going with Full Edit, (editing posts to include BB Code)

Quick reply, does not change font size -- tested without posting.

For more advanced bulletin board users check this out..

- control panel > under edit options .

Show the MyCode formatting options on the posting pages

Put the editor in source mode by default.
  • putting the editor in source mode by default will not allow you to hit (Ctrl + B) in order to bold but instead make you do
    for Bold or Italics kind of like HTML.
Should help you out a little bit. 


Thx
#!/bin/bash

Thx 
Psy Boi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)